Obsah fóra Die Kapitäne - CZ centrum série simulátoru Silent Hunter
RegistraceHledatFAQSeznam námořníkůNámořnické spolkyHodnostiMedaileWeb Přihlášení
Zaslat odpověď Strana 1 z 3
Jdi na stránku 1, 2, 3  Další
problem s grafikou
Autor Zpráva

Citovat
Příspěvek problem s grafikou 
odkoupil jsem od spoluzaka SH3 pri rozjeti hry (mise) mi nejdou barvy (namornici jsou jak duhy(hraji vsemi barvami), hladina more cerna,...)Crying or Very sad
nikde nemuzu sehnat novejsi ovladace na grafiku (nejake jsem sehnal ale moc to nepomohlo) mam Nvidia GeForce mx 4000.
nebo cim to muze jinak byt? diky za odpovedi


Citovat
Příspěvek  
kdyby jsi zkusil trochu cist forum, tak by jsi se dozvedel dost zajimavych veci  Wink
treba, ze to muzou byt kodeky

a nemusel bys zakladat nove vlakno  Wink


_________________
Chlapi, čtěte to forum. Je toho tady opravdu dost a často se ptáte na to, co tu je už popsáno. Děkuji


Pravidla fóra | Rady ohledně psaní na DF | Ponorkářův slovník | Hledat | Pravidla Ligy DK
Die Kapitane transport
Zobrazit informace o autorovi Odeslat soukromou zprávu Odeslat e-mail Zobrazit autorovy WWW stránky

Citovat
Příspěvek  
dik za radu, zkusim to.
ja jsem to tu prochaze,l ale az pozdejic


Citovat
Příspěvek  
hodne stara karta, zazraky moc necakaj...


_________________


Zobrazit informace o autorovi Odeslat soukromou zprávu MSN Messenger ICQ

Citovat
Příspěvek  
jj, sorry,
ted jsem se dival do systemovych pozadavku a je tam

Support videocards at time of release:
Nvidia GeforceTM 3/4/FX series (Geforce 4 MX NOT supported)
ATI RadeonTM 8500/9000 series or newer



Naposledy upravil mysak_bob dne 17. 06. 2008, 09:33, celkově upraveno 1 krát.

_________________
Chlapi, čtěte to forum. Je toho tady opravdu dost a často se ptáte na to, co tu je už popsáno. Děkuji


Pravidla fóra | Rady ohledně psaní na DF | Ponorkářův slovník | Hledat | Pravidla Ligy DK
Die Kapitane transport
Zobrazit informace o autorovi Odeslat soukromou zprávu Odeslat e-mail Zobrazit autorovy WWW stránky

Citovat
Příspěvek Re: problem s grafikou 
mara49 napsal:
odkoupil jsem od spoluzaka SH3 pri rozjeti hry (mise) mi nejdou barvy (namornici jsou jak duhy(hraji vsemi barvami), hladina more cerna,...)Crying or Very sad
nikde nemuzu sehnat novejsi ovladace na grafiku (nejake jsem sehnal ale moc to nepomohlo) mam Nvidia GeForce mx 4000.
nebo cim to muze jinak byt? diky za odpovedi


tvůj spolužák je pěknej vychcanej zmrd,protože tato a karta vůbec všechny GF4 řady MX nejsou vhodné na žádnou hru,defakto tyto karty jsou marketingovým podvodem Nvidie.tobě pomůže pouze změna karty,opravdu zbav se této karty a ušetříš si mnoho zklamání.

Zobrazit informace o autorovi Odeslat soukromou zprávu ICQ

Citovat
Příspěvek  
Stalo se mi něci podobného při poruše HD, kdy jsem musel c: přeformátovat a vše nainstalovat znovu.
Nainstaloval jsem XP pack 2, oživil board a GK a nainstaloval SH3.
Po spuštění SH3 uvodní logo Ubisoft a uvodní filmová sekvence hrála všemi barvami duhy,a jak hra naskočila do menu byla už zobrazena normálně.
Na skype jsem se ptal dalších vlků na radu, a ti mi poradili instalaci zaručených kodeck packů po kterých to pojede normálně.
Vyzkoušel jsem všechny doporučované i nedoporučované co jsem našel na netu a pořád nic.
Byl jsem z toho zoufalý. Časem jsem potřeboval něco vypálit a tak jsem nainstaloval NERO 7 Premium a ejhle, už se úvod hry začal zobrazovat normálně. Potřebný kodek je zřejmě obsažen v NERO SHOWTIME.
Tolik můj příspěvek, vlkům lovu zdar!



Naposledy upravil Mrakoplacz dne 22. 01. 2012, 14:54, celkově upraveno 1 krát.

_________________

Zobrazit informace o autorovi Odeslat soukromou zprávu Odeslat e-mail

Citovat
Příspěvek  
Dobrý podvečír pánové, mám tu problém..
Když si v nastavení grafiky hry v programu 'ovládací panel Nvidia' (nainstaluje se s ovladači) nastavím vyhlazování hran na 'potlačit jakákoli nastavení aplikace' by't na 2x (úroveň na to vliv nemá) , ve hře se objevují chyby. Když nastavím 'vylepšit nastavení aplikace', tak mám obraz roztřepený, jak kdybych měl vyhlazování vyplé..
 Na moři se objevují bílé tečky, nejvíc viditelné je to v noci a ještě když zapauznu hru, tečky ještě chvilku přibývají viz obr.

Je to fakt hnusné a kazí to dojem ze hry.. Jakákoli jiná položka v nastavení na to vliv nemá. Ovladdače mám nejnovější ze stránek Nvidie, 196.21, ale dělalo to i na ovladačích přibalených ke GK (měly 880mb, ty nejnovější mají jen 116mb, trošku rozdíl ne?  Shocked )
Setkal se tím už někdo? Může mi někdo pomoci? Budu vděčný za každou radu



Naposledy upravil Buggy dne 29. 01. 2010, 20:49, celkově upraveno 1 krát.

_________________
Žádné množství pokusů nikdy nemůže dokázat, že jsem měl pravdu. Jediný pokus však kdykoliv může dokázat, že jsem se mýlil. - Albert Einstein




Viele Torpeden, ein Schiff.
Hans Eckelhaft!
Zobrazit informace o autorovi Odeslat soukromou zprávu Zobrazit autorovy WWW stránky ICQ

Citovat
Příspěvek  
zkus podtaktovat pameti na grafice


_________________
Chlapi, čtěte to forum. Je toho tady opravdu dost a často se ptáte na to, co tu je už popsáno. Děkuji


Pravidla fóra | Rady ohledně psaní na DF | Ponorkářův slovník | Hledat | Pravidla Ligy DK
Die Kapitane transport
Zobrazit informace o autorovi Odeslat soukromou zprávu Odeslat e-mail Zobrazit autorovy WWW stránky

Citovat
Příspěvek  
přesně tak, dělalo mi to to samé a po degradaci grafiky už je to OK Wink


_________________
V náruči smrti do světa ticha...


Dodám nové i repasuju staré akumulátory do notebooků, vrtaček, RC modelů, záložních zdrojů, airsoft guns apod. Akumulátory AFA do ponorek nejsou, došly válečné zásoby olova razz
Zobrazit informace o autorovi Odeslat soukromou zprávu Odeslat e-mail Zobrazit autorovy WWW stránky

Citovat
Příspěvek  
Asi jsem blbý, ale přes RivaTuner (díle jen RT) mi nic nejde podtaktit. Když vlezu do záložky 'overclocking', změním takt pamětí (v režimu perofrmance 3D), dám použít a profil uložím, tak GPU-Z pořád ukazuje 1000MHz na pamětech. Ještě je tu druhá možnost a to ta, že dám použít (to předtím je všecko stejné). profil uložím (nebo neuložím, to je jedno) a dám OK. Celé okno ohledně overclocku zmizí a takty se vrátí na defaultních 1000MHz. Ani v jednom z případů to na hru nemá vliv, pořád tam jsou ty bílé tečky. V prvním případě jsem zkoušel různá nastavení frekvencí, prvne opatrně 950MHz .... až po 500MHz (minimální frekvence dosažitelná v RT) a pořád bez výsledku.. Zkoušel jsem jemně hýbnout s taktem jádra, jeho frekvenci snížit na 650MHz (ze 702MHz), ale taky bez výsledku..


_________________
Žádné množství pokusů nikdy nemůže dokázat, že jsem měl pravdu. Jediný pokus však kdykoliv může dokázat, že jsem se mýlil. - Albert Einstein




Viele Torpeden, ein Schiff.
Hans Eckelhaft!
Zobrazit informace o autorovi Odeslat soukromou zprávu Zobrazit autorovy WWW stránky ICQ

Citovat
Příspěvek  
Tak takty na to nemají vliv.. z původních 702/1000/1500 (core/memory/sharders) na 450/600/1100 a naprosto bezezměny.. Nějaké nápady?


_________________
Žádné množství pokusů nikdy nemůže dokázat, že jsem měl pravdu. Jediný pokus však kdykoliv může dokázat, že jsem se mýlil. - Albert Einstein




Viele Torpeden, ein Schiff.
Hans Eckelhaft!
Zobrazit informace o autorovi Odeslat soukromou zprávu Zobrazit autorovy WWW stránky ICQ

Citovat
Příspěvek  
Zkus ovladače 186.18

O důkladném odinstalování předcházejících ovladačů snad netřeba mluvit. Odinstall>restart>install


_________________
<<<Ubisoft je jednička!


"Žít má cenu pro to, za co stojí umřít."
Der beste Seemann war doch ich!
________________________________________________________
Pravidla fóra | Rady ohledně psaní na DF | Ponorkářův slovník | Hledat | Osobní složka
Zobrazit informace o autorovi Odeslat soukromou zprávu Odeslat e-mail Zobrazit autorovy WWW stránky

Citovat
Příspěvek  
Nepomohly.. tak zůstanu u vypnutého vyhlazování.. škoda


_________________
Žádné množství pokusů nikdy nemůže dokázat, že jsem měl pravdu. Jediný pokus však kdykoliv může dokázat, že jsem se mýlil. - Albert Einstein




Viele Torpeden, ein Schiff.
Hans Eckelhaft!
Zobrazit informace o autorovi Odeslat soukromou zprávu Zobrazit autorovy WWW stránky ICQ

Citovat
Příspěvek  
Zdravím,
 potřeboval bych poradit ohledně modu tGW.Nainstaloval jsem hru , pak tGW a tam jsem zaškrtl přídavnej mod na barvu moře(nevěděl jsem jaká bude) a teď je prostě to moře pod hladinou zobrazený černou barvou, takže nic nevidim(ani svoju ponorku pod vodou). Nevíte někdo prosím náhodou jak a kde to odstranit? Chtěl bych mít pod hladinou normální průhlednou vodu.Děkuju

Zobrazit příspěvky z předchozích:
Zaslat odpověď Strana 1 z 3
Jdi na stránku 1, 2, 3  Další
Nemůžete odesílat nové téma do tohoto fóra.
Nemůžete odpovídat na témata v tomto fóru.
Nemůžete upravovat své příspěvky v tomto fóru.
Nemůžete mazat své příspěvky v tomto fóru.
Nemůžete hlasovat v tomto fóru.